Flash Forum, Tutorials, Education & Training

 


Flash Tutorials


Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> on(rollOver) event problem
Anthony
post May 11 2007, 01:56 PM
Post #1


Newbie
Group Icon

Group: Members
Posts: 1
Joined: 11-May 07
Member No.: 3,180



Hi

Can anyone help.
I am using on (rollout) to play a drop down menu, but everything works fine only when the mouse moves really slowly.
If someone was to move the mouse over the menus quickly the animation does not work.
The menus are actually two seperate flash files.

Take a look at www.exphor.com/fwp to view the example.

This glitch is really annoying.

can anyone help

I have attached a copy of the fla file.
Attached File(s)
Attached File  Nav_Top_Cat.fla ( 3.2MB ) Number of downloads: 47
 
Go to the top of the page
 
+Quote Post
Oldnewbie
post May 11 2007, 02:54 PM
Post #2


Wan Kenobi!
Group Icon

Group: Moderator
Posts: 3,307
Joined: 2-November 05
From: Montréal, Québec.
Member No.: 826



Haven't looked at your .fla, but you should probably use a hitTest rather than rollOver's & rollOut's...

See the example I posted & attached in this thread...

http://www.webwasp.co.uk/forum/index.php?s...ost&p=17041


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 





> Webwasp Flash Forums
New Posts

RSS Lo-Fi Version Time is now: 2nd September 2014 - 06:45 PM